Mijn verstuurde mails naar G-mail komen niet aan, wat te doen?
Mails gestuurd aan een afzender die Gmail gebruikt komen niet aan en daarop krijgt u de volgende bounce mail:
This message does not pass authentication checks (SPF and DKIM both 550-5.7.26 do not pass). SPF check for [example.com] does not pass with ip: 550-5.7.26 [203.0.113.2].
The MAIL FROM domain [example.com] has an SPF record with a\n5.7.26 hard fail policy (-all) but it fails to pass SPF checks with the ip:\n5.7.26 [203.0.113.2].
Oorzaak
Het IP adres van de afzender is niet gemachtigd om vanuit de domeinnaam te mailen.
Volgens Gmail dient er minimaal een SPF record toegevoegd te worden aan de DNS zodat de mail niet als SPAM wordt gekenmerkt.
Oplossing
Om het probleem op te lossen kunt u een SPF record toevoegen in de DNS van uw domeinnaam.
LET OP: Onderstaande oplossing gaat er vanuit dat je gebruik maakt van onze uitgaande mailservers. Maak je gebruik van de servers van je internetprovider, sla onderstaande (even over en scroll eerst naar beneden).
Login op onze systeem: https://control.metaregistrar.com/
In het menu kies je vervolgens voor domains (domeinnamen) en daarna voor search (zoek) domeinnamen.
Als je dit hebt gedaan krijg je een overzicht van je domeinnamen te zien en zoek je de domeinnaam op waarvoor je het SPF record wilt toevoegen.
Als je de domeinnaam hebt gevonden klik je onder acties (rechterzijde) op de optie DNS
Gezien het feit dat de sjabloon voor SPF al bestaat in ons systeem klik je op edit (wijzigen) zoals in te zien in bovenstaande screenshot.
Kies vervolgens voor het toevoegen sjabloon, en kies vervolgens voor SPF.yourdomainprovider.net
De mail zal binnen 2 uur weer werken!
Wat te doen als je de uitgaande mailservers van je internetprovider gebruikt?
Bovenstaande oplossing gaat er vanuit dat je onze uitgaande mailservers gebruikt. Daar is de sjabloon op ingericht. Wij raden (in eerste instantie) dan ook aan om de instellingen in je mailpakket om te zetten naar onze uitgaande mail en om ons SPF-record te activeren in de DNS. Mocht je dat niet willen, of om een andere reden niet prettig vinden, dan zul je bij je internetprovider moeten achterhalen wat hun SPF-record is, en deze toevoegen aan onze DNS.